Opened 12 years ago

Closed 12 years ago

#2821 closed Bug (duplicate)

Stops upload and download regularly, loses connection.

Reported by: Krimain Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.82
Severity: Normal Keywords:
Cc:

Description

Transmission stops all upload and download connections every 30 seconds or something like that for another 10 seconds and starts again for the next interval...

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #2792, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.