Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2847 closed Bug (invalid)

Torrents with long filename are lost at restart

Reported by: howl Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.83
Severity: Normal Keywords:

Description (last modified by charles)

I have two torrents that dissapear when restarting transmission.

The following messages appears:

The result is that the torrent file is not created under the resume folder so the torrent is only there in the transmission execution that has been added, but close the program means losing that torrents.

I have put the exact name of the torrents but when a developer read them could delete from the ticket? I thought about putting '*' for each character but don't know if is only the file lenght the problem.

Change History (4)

comment:1 Changed 7 years ago by charles

  • Description modified (diff)
  • Keywords needinfo added

I can't even find those two torrents online to test this out.

howl, could you drop by #transmission in freenode?

comment:2 Changed 7 years ago by howl

I'm there now :)

The torrents are from a private tracker, anyway I could provide a test account for this.

comment:3 Changed 7 years ago by howl

  • Resolution set to invalid
  • Status changed from new to closed

In the IRC talking with charles he asked about my fs, is ext4 but then I remembered I have the home folder with ecryptfs. charles has finded that is a limitation of ecryptfs that is already reported.

Then this is invalid as is not a Transmission issue.

Thanks a lot charles.

comment:4 Changed 7 years ago by charles

  • Keywords needinfo removed
Note: See TracTickets for help on using tickets.