Opened 12 years ago

Closed 12 years ago

#2852 closed Enhancement (duplicate)

Allow file list sorting in Add Window & Inspector

Reported by: gn0s1s Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.83
Severity: Normal Keywords: Add window, inspector, sort, sorting
Cc:

Description

The order in which files are listed in the add window and the inspector are not always alphabetical (AFAICT this depends on how the torrent was created). If possible, it would be great to be able to sort alphabetically (and perhaps by size as well, though that might mean a UI change since that's not currently a column) so that one could easily select/deselect the file one is looking for, rather than hunting through all of the unsorted files.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

I'm calling this a duplicate of #2817, and since I intend to keep the header hidden, I'm not too keen on this.

Note: See TracTickets for help on using tickets.