Opened 12 years ago

Closed 12 years ago

#2865 closed Bug (duplicate)

Torrent files from magnet links don't match names.

Reported by: Rolcol Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.83+
Severity: Normal Keywords:
Cc:

Description

Transmission doesn't keep track of the torrent files after the metadata has been grabbed from the peers since it names them after the temporary name of magnet links. Restarting the client is a bad fix.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

I've reopened the original ticket that caused this regression and am folding this ticket into that one (#2716). Thanks for the report!

Note: See TracTickets for help on using tickets.