Opened 12 years ago

Closed 12 years ago

#2878 closed Bug (worksforme)

HELP HELP !!! Drastic Speed Problem

Reported by: chenu20 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.83
Severity: Normal Keywords:
Cc:

Description

Hi ya

I am using Transmission 1.83 0n Mac OSx 10.5.8

I was downloading files at a speed above 300kbps but suddenly its almost zero for a whole day. Even when there is a whole lot of peers available.

I dont know what could be the problem. The port is open and the UnPn? is disabled. My isp connection speed is strong as usual so i m sure the problem is wth the Transmission. And the scenario remains same not only for one torrent file but also for other files.

So pls help me out with this issue guys. I ve almost banged my head.

thanks in advance.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

This is an issue for the forums, after reading http://forum.transmissionbt.com/viewtopic.php?f=1&t=6933

Note: See TracTickets for help on using tickets.