Opened 12 years ago

Closed 12 years ago

#2879 closed Enhancement (duplicate)

Torrent Categories

Reported by: Veedo Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.76
Severity: Normal Keywords:
Cc:

Description

This is some sort of feature that lets you group torrents together under one category to help manage them.

This would be useful for downloading and seeding things like TV shows which have 1 torrent per episode; it would put all those torrents into a single "thing" instead of displaying all of them.

I'm sure this is very general and you could do a lot with it but I imagine the "category" would look very similar to a regular torrent in the torrents window except it would have an arrow or a "+" instead of the regular download icons. That way it could report regular statistics of all those torrents combined and you could click the "+" or "->" to expand it and show all the torrents that belong to that category.

Personally I also think it would be great if categories could be recursive (or at least one layer deep) but I'm not sure how many other people would find that useful :).

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2175

Note: See TracTickets for help on using tickets.