Opened 11 years ago

Closed 11 years ago

#2909 closed Bug (duplicate)

Current

Reported by: thr33face Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.83
Severity: Normal Keywords: needinfo
Cc:

Description

Instead of displaying 'upload/second' and 'download/second' everywhere in the gui it displayed amount 'upload/download since random point in time' this has never happened before and since i do not know what triggered it i cannot reproduce it.

a restart of transmission fixed it.

program was running ~18 hours on osx 10.6.2

Attachments (1)

Screen-shot-2010-02-16-at-2.44.39-PM.png (187.1 KB) - added by thr33face 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by thr33face

comment:1 Changed 11 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

comment:2 Changed 11 years ago by charles

  • Keywords needinfo added

livings124: I don't know what I'm looking at in that screenshot. care to translate into libtransmission for me?

comment:3 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Ah, I see now.

This is a dupe of #2025

Note: See TracTickets for help on using tickets.