Opened 8 years ago

Closed 8 years ago

#2928 closed Enhancement (duplicate)

Adding the same torrent with different trackers list

Reported by: lazy Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.90
Severity: Normal Keywords:
Cc:

Description

I'll try to explain what I want maybe it's will be useful feature. One of the biggest trackers, torrents.ru is now pressed by russian government and had to change hostname to another, not in .ru domain zone. Trying to add already downloaded/set to download torrents causes Transmission to popup "duplicate torrent" error without any other reaction. At least µTorrent offers just to add additional trackers from .torrent. Maybe, it's easy to implement such convenient feature?

Change History (3)

comment:1 Changed 8 years ago by dskchk

It would be a very useful feature for me too.

comment:2 Changed 8 years ago by livings124

This appears to be a duplicate of #2790

comment:3 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.