Opened 12 years ago

Closed 12 years ago

#2936 closed Defect (duplicate)

Downloading some of the files in a torrent

Reported by: tetris4 Owned by: charles
Priority: Normal Milestone: None Set
Component: Qt Client Version: 1.90
Severity: Major Keywords:
Cc:

Description

Running on Chakra (ArchLinux? and KDEmod 4.4) ,after opening a torrent file and selecting the files I want to download, the client seems to be downloading all the files included in the torrent and ignores my selection.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #532, which describes how & why Transmission downloads some files that have been deselected from the list.

If that's not the behavior you're seeing here, please reopen this ticket. Thanks!

Note: See TracTickets for help on using tickets.