Opened 12 years ago

Closed 12 years ago

#2944 closed Bug (duplicate)

Better handle magnets and verification

Reported by: Rolcol Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.90
Severity: Normal Keywords:
Cc:

Description

The way Transmission currently handles magnet link downloads is to mark them as "dirty" so they are verified when they are unpaused. This can take up a lot of time if the torrent is nearly complete and is many gigabytes in size. Can't a check be initiated after the meta-data is downloaded to avoid this?

Change History (2)

comment:1 Changed 12 years ago by Rolcol

  • Type changed from Enhancement to Bug

I changed it to a bug because it's not expected behavior for Transmission to behave like this. If I'm wrong, change it back.

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Superceded by #2955

Note: See TracTickets for help on using tickets.