Opened 12 years ago

Closed 12 years ago

#2951 closed Bug (duplicate)

Qt Client Preferences and Properties

Reported by: ferenc.gm Owned by: charles
Priority: High Milestone: None Set
Component: Qt Client Version: 1.90
Severity: Normal Keywords:
Cc:

Description

Under Preferences > Torrents, whenever I try to uncheck the "append .port to incomplete files", it becomes checked automatically in 1 or 2 seconds.

Under Preferences > Privacy, the "Enable blocklist" checkbox and the "Encryption mode" dropdown menu, revert to the previous state, after restarting the qtr client.

But after manually editing

~/.config/transmission/settings.json

everything seems to be all right.

Change History (2)

comment:1 Changed 12 years ago by ferenc.gm

Under Properties > Tracker, the Scrape and Announce informations are missing, despite the fact that the torrent is seeding or downloading perfectly.

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this issue. However, it seems to be a duplicate of #2050, so I'm going to close this ticket. Please check that ticket and see if there is any information you can add there that you think would be helpful.

Note: See TracTickets for help on using tickets.