Opened 12 years ago

Closed 12 years ago

#2982 closed Bug (duplicate)

Selecting which files to download doesnt work

Reported by: panligo Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords:
Cc:

Description

When a torrent file is added there is the option to select which files from the torrent to download and which not to, from the torrents properties menu. This feature doesn't work properly on version 1.90. If a file is selected not to be downloaded Transmission downloads the file....

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #532

Note: See TracTickets for help on using tickets.