Opened 12 years ago

Closed 12 years ago

#2986 closed Enhancement (duplicate)

Partly allocate unchecked files

Reported by: Tantali Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords:
Cc:

Description

As the title says, don't allocate unchecked files completely. E.g.: when you have a torrent with 3 files, each 1 gig, and you only select the middle one, there will be 3 gig allocated due to overlapping pieces. It seems better if the overlapping pieces don't result in complete allocation, but only enough for that small piece.

PS: My apologies if this ticket already existed

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

np :)

This ticket is a duplicate of #532

Note: See TracTickets for help on using tickets.