Opened 12 years ago

Closed 12 years ago

#2990 closed Enhancement (duplicate)

download-dir used space

Reported by: gH0StArthour Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 1.91
Severity: Normal Keywords: used space
Cc:

Description

On RPC at session-stats need an used space or a remaining space statistic for the clients.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1212, which is currently closed.

If someone were to submit a simple, clean and portable patch to implement this, I would use it. The reason I didn't use Elbandi's patch for this was because it failed all three critiera. :(

Note: See TracTickets for help on using tickets.