Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3000 closed Bug (wontfix)

New Transmission releases prohibited by UNEP unless preceded by EIS

Reported by: Lacrocivious Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords: pet wildlife die-off killed mammoth squirrel bird bat dog cat snake
Cc:

Description (last modified by charles)

From the United Nations Environment Programme:

"In the interests of public safety, and on basis of repeated episodes of massive pet and wildlife die-offs directly and demonstrably related to prior Transmission version releases, the United Nations Environment Programme insists upon an Environmental Impact Statement prior to, and contingent upon approval before, any new Transmission release!"

Obviously the fix would be to conduct said EIS prior to each release.

Change History (6)

comment:1 Changed 12 years ago by charles

  • Description modified (diff)

comment:2 Changed 12 years ago by charles

Does this apply to nightly builds too?

comment:3 Changed 12 years ago by Lacrocivious

UNEP officials stated that only releases require an EIS; nightly builds, betas, and release candidates are exempt from the requirement... for now.

comment:4 Changed 12 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

This regulation will not be applicable once we move development into space. Closing as wontfix.

comment:5 Changed 12 years ago by charles

Followup: the nightly builds are now conducted in Vatican City, which is an independent papal state and not a member of the United Nations.

comment:6 Changed 12 years ago by charles

Ticket #3055 has been closed as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.