Opened 12 years ago

Closed 12 years ago

#3002 closed Bug (invalid)

Port refuses to open

Reported by: ribbo39 Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 1.76
Severity: Major Keywords:
Cc:

Description

Hi, I have noticed over the past 2-3 days that whenever I use Transmission to d/l torrents that my Network; Peer Listening port (51413) is always "Port Closed". Automatically map port is checked. I have checked with my ISP and NO ports are blocked and the firewall on my computer is off (all ports open). I have also tried Randomizing the ports on launch, and to put in any port number but all come back "Port is closed" The fact I have just taken up a phone line over the internet (Voip), could that have anything to with blocking of this port? No re-configuring of my modem was necessary because of this fact.

My Modem is a Billion BiPac? 7401VP Voip ADSL2+ Router

Currently using Transmission version 1.76 but was with 1.91 and only tried the earlier version in an effort to get this port working.

Can anyone offer some detailed explanation of why & how to set up correctly please.

Attached is a .txt file of the message log for interest.

ribbo39

Attachments (1)

Transmission - Ports ?? .txt (2.2 KB) - added by ribbo39 12 years ago.
transmission message log

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by ribbo39

transmission message log

comment:2 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

This is a support request, not a bug report, so the proper place to ask for help is in the forums. Thanks!

Note: See TracTickets for help on using tickets.