Opened 12 years ago

Closed 12 years ago

#3005 closed Bug (duplicate)

Update torrent error (from tracker) when trackers changed

Reported by: Waldorf Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.91
Severity: Minor Keywords:
Cc:

Description

I Added a tracker to a torrent, which returned an error. I removed that tracker from the list, but the error did not change.

On the mac, this has the nasty side effect of the speed string to be hidden in the torrent list.

Change History (3)

comment:1 Changed 12 years ago by livings124

  • Component changed from Mac Client to libtransmission
  • Owner changed from livings124 to charles

comment:2 Changed 12 years ago by livings124

This appears to be a duplicate of #2929

comment:3 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

I agree, this looks like a dupe of #2929

Note: See TracTickets for help on using tickets.