Opened 12 years ago

Closed 12 years ago

#3012 closed Bug (duplicate)

transfers stopping while removing data

Reported by: Manoa Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 1.91
Severity: Normal Keywords:
Cc:

Description

on Linux x86 daemon stops all transfers while removing a torrent along with it's data, you can see it when monitoring the bandwidth on the interface transmission uses for peer connections.

also the web/ui remote interfaces are unresponsive and connections time out during the daemon delete operation.

when delete is complete everything returns to normal

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #554, which was closed as a duplicate/subset of #1753

Note: See TracTickets for help on using tickets.