Opened 12 years ago

Closed 12 years ago

#3020 closed Enhancement (duplicate)

Renaming entries' titles in the main Transmission window

Reported by: Form Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.91
Severity: Minor Keywords: rename, renaming, entries, title
Cc:

Description

It would be nice if we could rename entries in the main Transmission window. There are some cases where torrent files have non-representative or needlessly long names. Being able to rename those would make the download list clearer/cleaner and makes organizing torrents more effective in many cases.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1220

Note: See TracTickets for help on using tickets.