Opened 12 years ago

Closed 12 years ago

#3031 closed Enhancement (duplicate)

Add and Remove Trackers Through RPC

Reported by: vicvega09 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Minor Keywords:
Cc:

Description

Currently it seems that trackers for a particular torrent can be added/removed in GUIs both in GTK+ and on the Mac, but it would be nice to be able to do this from RPC or the Web interface as well.

Not necessarily a prerequisite, but #2939 might make this easier to accomplish.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2581

Note: See TracTickets for help on using tickets.