Opened 12 years ago

Closed 12 years ago

#3032 closed Enhancement (duplicate)

Auto-add for magnet links is weird!

Reported by: Amused Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords: magnet
Cc:

Description

okay, maybe not weird. but magnet links are a great thing and I expected similar behaviour when adding normal .torrent files: there's a window first where I can see contents of the torrent and/or choose files that I want to download and omit, categorize it and add to a group... and so on... add option for NOT auto-adding torrents from magnet links. it's even better 'cause it's usually done in the background and you don't know if the torrent was already running or no.

cheers.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2612.

Note: See TracTickets for help on using tickets.