Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3033 closed Bug (fixed)

wrong calls to GtkFileChooserDialog

Reported by: charles Owned by: charles
Priority: Normal Milestone: 1.92
Component: GTK+ Client Version: 1.91
Severity: Normal Keywords:
Cc:

Description

diagnosed by kklimonda. We should be calling gtk_file_chooser_set_current_folder() instead of gtk_file_chooser_set_filename() in some places.

Change History (3)

comment:2 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in trunk for 2.00: r10340

fixed in 1.9x/ for 1.92: r10341

comment:3 Changed 12 years ago by charles

r10356 gtk/add-dialog.c: (trunk gtk) #3033 "wrong calls to GtkFileChooserDialog?" -- fix minor regression in the 'add torrent' dialog caused by r10340

r10357 /branches/1.9x/gtk/add-dialog.c: (1.9x gtk) #3033 "wrong calls to GtkFileChooserDialog?" -- fix minor regression in the 'add torrent' dialog caused by r10341

Note: See TracTickets for help on using tickets.