Opened 12 years ago

Closed 12 years ago

#3038 closed Enhancement (duplicate)

Run Standard script after finish download

Reported by: nefk Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 1.91
Severity: Normal Keywords: script shell finish run
Cc:

Description

Hi,

i am using Transmission as a daemon on my Gentoo system. It runs fine. But i add torrent files over the website and what to add the function that automatically after the download is finished, transmission runs a shell script? Is this possible? How do i have to reconfigure transmission?

Thanks a lot.

Cu nefk

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1796

Note: See TracTickets for help on using tickets.