Opened 12 years ago

Closed 12 years ago

#3040 closed Bug (invalid)

"Deselect All" is shown as "Deselect Al"

Reported by: obveron Owned by: kjg
Priority: Lowest Milestone: None Set
Component: Web Client Version: 1.75
Severity: Trivial Keywords: deselect select al web client
Cc:

Description

When right clicking a torrent in the web interface. The Deselect All and Select All options are shown as Deselect Al and Select Al.

  • missing one "l"

Typo has been seen since atleast version 1.75.

I couldn't find any mention of the typo on the trac or forums, and since it has persisted for a while now, I thought I would make this ticket.

Change History (4)

comment:1 Changed 12 years ago by charles

  • Keywords spelling removed
  • Summary changed from Spelling mistake in Web Interface (Deselect Al) to "Deselect All" is shown as "Deselect Al"
  • Version changed from 1.75+ to 1.75

I'm not able to reproduce this. For me, it reads as "Deselect All" and "Select All".

At first I thought clipping might be to blame, but these are the narrowest two items in that popdown menu.

Could you make a screenshot of this? And also say which browser and what OS you're using?

comment:2 Changed 12 years ago by charles

("For me" --> linux, FF 3.7a2pre)

comment:3 Changed 12 years ago by obveron

On closer inspection, it appears to have 2 Ls, much apologies. A combination of my giant CRT monitor, a insanely high resolution, and the font, (and my eyes) makes 2 Ls look like one L.

Woah wait! This is even weirder, sometimes it shows 2 ls and then sometimes shows only 1 l.

Occasionaly there is select al and then if I highlight that option by moving my mouse over it, another 1 appears.

It will then stay until I right click a torrent and then there will be only 1 L again.

Too funny.. but this might be a font thing and have nothing to do with your web interface, so feel free to close this if you can't reproduce.

Pics are linked below, all were screen caps taken consecutively. http://i126.photobucket.com/albums/p109/Hixbot/SelectAl.pnghttp://i126.photobucket.com/albums/p109/Hixbot/SelectAllDeselectAl.pnghttp://i126.photobucket.com/albums/p109/Hixbot/SelectAll.png

Transmission 1.91, Win 7, FF 3.5.8

comment:4 Changed 12 years ago by kjg

  • Resolution set to invalid
  • Status changed from new to closed

Looking at your screenshot, I think you are right. I think this just has to do with windows font rendering. I can't find anywhere in the code where it would re-renders the text in that menu and the text is correct in the place where it first renders it.

Note: See TracTickets for help on using tickets.