Opened 12 years ago

Closed 12 years ago

#3044 closed Bug (worksforme)

Downloaded torrents disappearing

Reported by: REINMIRT Owned by:
Priority: Highest Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords:
Cc:

Description

I'm using a MBP using 10.6.2 and Trans 1.91. 2 out of the 3 recent downloads disappeared from my downloads folder. What's even weirder is, they still appear in the list as green and seeding. It looks as if they are still on the computer but nowhere to be found, manually or by spotlight. What's happening?

Tanx

Change History (7)

comment:1 Changed 12 years ago by livings124

Are you using an incomplete folder? This sounds like it might be an issue resolved in 1.92.

comment:2 Changed 12 years ago by REINMIRT

No. I have been using transmission for a long time now, this version is the 1st one to give me that trouble. So, 1.92 is due to be out soon?

Tanx for your prompt reply again.

comment:3 Changed 12 years ago by livings124

1.92 was released tonight. Can you give it a try and see if this is still an issue?

comment:4 in reply to: ↑ description Changed 12 years ago by susheel02

This happens to me only when using magnet links. no issues with .torrent files.

comment:5 Changed 12 years ago by charles

This happens to me only when using magnet links. no issues with .torrent files.

1.92 was released last night. Can you give it a try and see if this is still an issue?

comment:6 Changed 12 years ago by REINMIRT

Problem seemed to be resolved. I never used magnet links, but it absolutely was happening even with the torrent files.

I only was able to download 3 torrent files so far, but will report it back once I reach to 10-15 files.

Thanks for the great support and good work!

comment:7 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Sounds good.

Note: See TracTickets for help on using tickets.