Opened 12 years ago

Closed 12 years ago

#3049 closed Bug (duplicate)

Files download, but are missing when using Magnet Link

Reported by: susheel02 Owned by: livings124
Priority: High Milestone: None Set
Component: Mac Client Version: 1.91
Severity: Major Keywords: magnet link, file missing,
Cc:

Description

I clicked on a magnet link in TPB, and download started. I have a download folder assigned with subfolders based on groups.

No trouble with .torrent files, however, after showing that the data has downloaded and giving me a notification to the same, I was unable to locate the files. I have searched using spotlight, grep and done a manual check on likely locations such as ~/Downloads with no luck.

Inspector shows Data File: N/A and Clicking on Show in Finder is disabled on files.

Re-started the download from a .torrent created out of the Magnet link. Seems to be working fine.

Change History (2)

comment:1 Changed 12 years ago by susheel02

I have upgraded to 1.92 and I think this issue has been resolved. Unable to confirm for 1.91

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2984

Note: See TracTickets for help on using tickets.