Opened 12 years ago

Closed 12 years ago

#3053 closed Enhancement (duplicate)

remove torrent from list when seeding is complete

Reported by: datapharmer Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords: seeding, complete, remove, delete
Cc:

Description

There is currently an option to give a growl notification or play a sound when seeding is complete, but it would be nice to just have the torrent removed from the list when it is done seeding.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2353

Note: See TracTickets for help on using tickets.