Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3055 closed Bug (duplicate)

not happy with transmission

Reported by: wavemantra Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords:
Cc:

Description

sirs, i get annoyed when your "please donate" pop up shows it ugly head. i will not donate because transmission sucks, quite simply. EVERY TIME I PAUSE(OR NOT) MY TRANSFERS AND QUIT, THE PROGRAM LOCKS UP, THEN FREEZES MY MAC. force quit does not work. sometimes, if i turn off my internet first, then quit, the program will quit properly, but that is about 20% of the time. all the other times i have to pull the plug on my computer and restart. if you had a good product i would be happy to give some money.... but my uTORRENT client works fine every time and they never ask me multiple times for money. so you guys get a big GOOSE EGG! enjoy! p.s. i dont send out crash reports.... it your problem, not mine. but if i did, you guys would get one from me every day. :-(

Change History (3)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of ticket #3000

comment:2 Changed 12 years ago by Robby

wavemantra, please also refer to this.

comment:3 Changed 12 years ago by Lacrocivious

What??!!

THIS IS AN *OUTRAGE*!!!!

No wildlife or pets were harmed in this specious ticket! How can it possibly relate in any way to ticket #3000 ???!!!

One might, were one inclined to uncharitable interpretation of the unfortunate and unenlightened actions of *certain people*, conclude that ticket #3000 may not be taken seriously in certain ivory tower development conclaves. One is compelled to wipe one's fevered brow with silken handkerchief, and perhaps partake of a dip of snuff, the better to calm one's justifiably aggravated nerves under such unpleasant provocations.

Note: See TracTickets for help on using tickets.