Opened 12 years ago

Closed 12 years ago

#3061 closed Bug (worksforme)

Transmission keeps some files open after torrent is removed

Reported by: leena Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords:
Cc:

Description

I'm using the Mac client: 1.92+ (10391) and tried to trash the files from some torrents that had been removed more than a day ago, but the Finder refused because two of the rar files were being used by another program. "lsof" showed the files were being held open by Transmission. Let me know if you need any more details.

Change History (2)

comment:1 Changed 12 years ago by livings124

Did you do anything special when you removed them or tried to delete the files? Can you reproduce this?

comment:2 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this and no one else has reported it. Without more information there's nothing that can be done.

Note: See TracTickets for help on using tickets.