Opened 12 years ago

Closed 12 years ago

#3099 closed Bug (invalid)

Transmission-daemon not running

Reported by: noppawit Owned by:
Priority: High Milestone: None Set
Component: Daemon Version: 1.92
Severity: Major Keywords: needinfo
Cc:

Description

I'm using Transmission 1.92 on DNS323, using via WebUI. Today I just notice an error. The transmission-daemon process is killed by itself. So, I logged in to the DNS323 via Terminal (I'm a Mac user). I start transmission-daemon. After about 1 minute, the process is killed again. Like this, /mnt/HD_a2 # /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon is running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running /mnt/HD_a2 # sh /ffp/start/transmission.sh start Starting transmission-daemon /mnt/HD_a2 # /ffp/start/transmission.sh status transmission-daemon not running

By the way, I have 48 torrents in that device. Thank you

Attachments (1)

transmission-daemon.log (1.5 KB) - added by noppawit 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by noppawit

comment:1 Changed 12 years ago by charles

  • Keywords needinfo added
  • Resolution set to invalid
  • Status changed from new to closed

http://trac.transmissionbt.com/wiki/HeadlessUsage/NSLU2#LibeventIssuesonSpecificSystems is my first guess.

If Transmission continues to crash even after you've experimented with the libevent environment variables, please reopen this ticket. Thanks.

Note: See TracTickets for help on using tickets.