Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3128 closed Enhancement (duplicate)

Don't reverify torrents on disconnected drives

Reported by: Tantali Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords:
Cc:

Description

The idea is that reverification is only useful if the data was likely changed. This is mostly the case when the data isn't in the folder where it's supposed to be. If a drive is disconnected, it is still in the the folder where it's supposed to be and verification doesn't seem necessary.

Therefore I would for example suggest if the data file is in a /Volumes/ - path:

  • don't ask for verification if the drive isn't found in the /Volumes/ - path (but display an appropriate error)
  • ask for verification when the drive is in the /Volumes/ - path, but the data file can't be found

or any other similar solution

(I don't know whether this can be implemented so it works on al systems and not only MacOSX)

This isn't a dupe of #2955, as that ticket only takes care of seeding torrents.

Change History (2)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #2955. That ticket won't only count seeds.

comment:2 Changed 12 years ago by Tantali

My apologies, I must have misread it.

Note: See TracTickets for help on using tickets.