Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3138 closed Bug (invalid)

Unstable transmission

Reported by: loetje Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.72
Severity: Normal Keywords:
Cc:

Description

My transmission act unstable since recently:

-Deleted torrents appear again after a restart -torren downloadspeed hangs. All torrents go to 0 kb and 0 peers, but every now and then download and upload speeds switch 'on' again, but die down after a few seconds or minutes -Startup of application takes very long (differeing burt sometimes more than 10 minutes)

I have tried uninstalling removing all settings and torrent files (I use mint, based on ubuntu, and sudo apt-get autoremove --purge transmission does not remove settings or torrents, so I deleted this manualy)

This worked for about a week or so but now the same problems are back.

I think the problem has something to do with the amount of torrents that I keep active. Problems started first once I was over 500 torrents, and now again after my torrent list is up to 127.

Change History (3)

comment:1 follow-up: Changed 12 years ago by livings124

Transmission 1.92 is the latest. Please report back with info from that version.

comment:2 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

Closing, at this is based off an old version and involves multiple issues that are unrelated and somewhat vague. If you can replicate with a current build, don't find existing tickets for the same issue, and can't get support on the forums and wiki; please open a new ticket.

comment:3 in reply to: ↑ 1 Changed 12 years ago by loetje

Replying to livings124:

Transmission 1.92 is the latest. Please report back with info from that version.

Upgrading to the latest version fixed the problems. Thanks!

Note: See TracTickets for help on using tickets.