Opened 12 years ago

Closed 12 years ago

#3150 closed Bug (duplicate)

Stop at ratio... doesn't work anymore

Reported by: Tantali Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92+
Severity: Normal Keywords:
Cc:

Description

With the most recent nightlies, the 'stop at ratio'-setting in the properties dialog doesn't work. I set a newly added torrent to stop at ratio 0 and when it is finished it suddenly says 'seed forever' (and it isn't paused, it actually keeps seeding)

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #1869

Note: See TracTickets for help on using tickets.