Opened 15 years ago

Closed 14 years ago

#316 closed Enhancement (duplicate)

Notify gnome popup

Reported by: atlas95 Owned by:
Priority: Low Milestone: None Set
Component: GTK+ Client Version: 0.80
Severity: Normal Keywords: popup notify-send gnome balloon
Cc:

Description

Heelo, Could you add an option or make it by default for have a notify-send popup when a torrent is finish and added in transmission please?

Thanks for your interest.

ps: If you can say me how to do a temporaly tweak for have this...

ps2: something like this, with language support etc if possible

notify-send -i /usr/share/pixmaps/transmission.xpm "Download finish" "variable for torrent file"

Change History (4)

comment:1 Changed 15 years ago by atlas95

Or lib-notification like liferea .... thanks

comment:2 Changed 15 years ago by charles

  • Component changed from Transmission to GTK+ Interface
  • Milestone changed from None Set to Sometime
  • Owner somebody deleted
  • Priority changed from Normal to Low

comment:3 Changed 14 years ago by charles

  • Milestone changed from Sometime to None Set

comment:4 Changed 14 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #627

Note: See TracTickets for help on using tickets.