Opened 11 years ago

Closed 11 years ago

#3163 closed Bug (invalid)

Transmission hangs up on DNS-313

Reported by: Androw Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords:
Cc:

Description

I have D-Link DNS-313 (revision B1, firmware v2.00) and decided to install Transmission (ver 1.92-1) Program is working, but in some cases it hangs up system! Most often, when downloading is pretty fast (about 2 MB/s) and I'm using web-interface to view or add a new download or even change options it hangs!!! System not answer to telnet, to ping or any others accept - all is freezing. In this case only reset can help. HDD seems still working, and power button too.

Change History (2)

comment:2 Changed 11 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

The issue is that your network/hardware cannot handle the amount of connections. You need to limit your speed, limit the number of active transfers, and limit the number of connections. Please read the built-in help, wiki, and forums.

Note: See TracTickets for help on using tickets.