Opened 11 years ago

Closed 11 years ago

#3169 closed Bug (duplicate)

two torrents with same name inside - strange behavior

Reported by: esl2 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords:
Cc:

Description

Transmission 1.92 for mac OS X - 10.6.2

i have 2 different torrent files from same tracker both contain file with same name a.torrent -> file.txt b.torrent -> file.txt

i add first (default file path) then second, and create subfolder for it \file\

Transmission downloaded both (seems like) but resulting file - only one (placed in \file\) and they - corrupted

main folder doesn't contain file (inspector sat - 100% downloaded - no data file) for first file

then i remove second b.torrent from transmission, move corrupted file in main download folder, and restart transmission

recheck started, and several parts from file is missing, and starting download again

Change History (1)

comment:1 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #2646

Note: See TracTickets for help on using tickets.