Opened 11 years ago

Closed 11 years ago

#3170 closed Bug (duplicate)

temporary speed limit works like crap - see screen shots

Reported by: krakers Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.92
Severity: Normal Keywords: temporary speed limit
Cc:

Description

temporary speed limit works like crap - see screen shots

when i press the turtle icon it doesn't really do anything, see screenshots.

Attachments (3)

zrzut_ekranu.png (239.4 KB) - added by krakers 11 years ago.
zrzut_ekranu-1.png (222.5 KB) - added by krakers 11 years ago.
zrzut_ekranu-2.png (250.4 KB) - added by krakers 11 years ago.

Download all attachments as: .zip

Change History (9)

Changed 11 years ago by krakers

Changed 11 years ago by krakers

Changed 11 years ago by krakers

comment:1 Changed 11 years ago by charles

Looks to me like you've got something else running too?

comment:2 Changed 11 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

No, on second thought, why do I want to waste my weekends doing volunteer work on this with someone who won't even follow basic rules of politeness. "works like crap" is just rude. If this really is a bug with Transmission -- which is not obvious from your screenshot -- then someone else who can communicate without being offensive will come along.

comment:3 Changed 11 years ago by krakers

thing is this: it doesn't matter if im rude, polite, or im a prick- which I occasionally am. the temp speed limit just doesnt work as it should, never has. so dont act like a baby because it wont help. not my fault this option "works like a crap". thats my opinion. don`t like it? maybe you have an issue with hearing the truth. but as I said: it wont help.

PS and no i don`t have something running in the background.

comment:4 Changed 11 years ago by charles

Well on one level it shouldn't matter if you're rude or polite -- useful information is by definition useful, no matter where it's coming from.

On the other hand, if this is truly a problem then someone else will report this too. If that person is more pleasant to deal with, then I'll have lost nothing, and it will make bug triage that much more enjoyable.

Have a nice day.

comment:5 Changed 11 years ago by charles

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Actually, looking at this screenshot again, I think the culprit is that top torrent, where you're downloading from 126 peers despite having a download speed cap of 20 KB/s.

Reopening this ticket to mark it as a duplicate of #2671

comment:6 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.