Opened 11 years ago

Closed 11 years ago

#3177 closed Bug (duplicate)

Trackers not shown in qtr

Reported by: jthundley Owned by: charles
Priority: Normal Milestone: None Set
Component: Qt Client Version: 1.92
Severity: Normal Keywords: qtr qt tracker blank
Cc:

Description

If you view the properties for any torrent in qtr, you'll see that the tracker is blank. Querying the daemon with transmission-remote shows the tracker correctly.

Attachments (2)

no tracker.png (33.9 KB) - added by jthundley 11 years ago.
No tracker in qtr
yes tracker.png (132.0 KB) - added by jthundley 11 years ago.
The tracker info for the same torrent from transmission-remote

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by jthundley

No tracker in qtr

Changed 11 years ago by jthundley

The tracker info for the same torrent from transmission-remote

comment:1 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #3098

Note: See TracTickets for help on using tickets.