Opened 8 years ago

Closed 7 years ago

#3194 closed Bug (worksforme)

Can't add a torrent via Transmission Web Interface

Reported by: CEnTR4L Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.93
Severity: Normal Keywords: Web, interface, internet, torrent, additon
Cc:

Description

Dear Devoted Developer,

I used to add torrents to Transmission whenever I'm away from my computer, whether I'm in local network or in completely far location, just fine.

Now I can't do it anymore, it browses fine, I can remove, pause and resume torrent but I cannot add new ones via the web interface.

Please fix it.

Thank you so much for your hard work I appreciate it.

ps: I didn't understand the Milestone drop-down menu, Owner and Cc: field, so I left them as they are.

Change History (8)

comment:1 Changed 8 years ago by CEnTR4L

Its the Transmission - Mac OS X 10.6 software that I'm using, just saying.

comment:2 Changed 8 years ago by CEnTR4L

I click the open button, I add http://www.clearbits.net/get/671-the-chickening.torrent in the URL field, and then it goes to Transmission web interface like I have added the file successfully where when you try to find it, its not have been added in the first place.

comment:3 follow-up: Changed 8 years ago by charles

I can't reproduce this problem... adding http://www.clearbits.net/get/671-the-chickening.torrent works correctly for me in 1.93.

If you set the Message Log's verbosity level to "Debug" and then try to add the torrent again, do any log messages show up about adding the torrent?

comment:4 in reply to: ↑ 3 Changed 8 years ago by CEnTR4L

Replying to charles:

I can't reproduce this problem... adding http://www.clearbits.net/get/671-the-chickening.torrent works correctly for me in 1.93.

If you set the Message Log's verbosity level to "Debug" and then try to add the torrent again, do any log messages show up about adding the torrent?

This is too weird, I get absolutely nothing related to the torrent I try to add.

comment:5 Changed 7 years ago by fx

Adds fine for me here. On 2.02

Is it that particular torrent that cannot be added via the web interface or is it any torrent ?

I would think its something related to file permissions as adding from web requires transmission to create new files in its incomplete directory so it must have write access to the directory.

Can you try adding a torrent via transmission-remote ? or via another remote client ?

Last edited 7 years ago by fx (previous) (diff)

comment:6 Changed 7 years ago by charles

I don't know how to proceed with this ticket. It's working fine for me. :(

comment:7 Changed 7 years ago by fx

Just close it. The guy most likely already fixed the problem, noone else seem to complain, and they can always reopen this in the future.

comment:8 Changed 7 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.