Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#3213 closed Bug (duplicate)

Dual-Stack web-seeds do not connect

Reported by: Harry Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.93
Severity: Normal Keywords:

Description Example of a torrent I made with a dial-stack host webseed. (Yes, this file I have legal rights to distribute, it's freeware as well; just using TPB to host the .torrent).

It loads and works fine in uTorrent and other clients, but does not seem to work in Transmission.

Using Transmission 1.93. I have sysctl net.ipv6.bindv6only = 1.


Change History (3)

comment:1 Changed 6 years ago by ohac

In transmission 1.70, tr_webseedAddRequest() is called by refillPulse(). But transmission 1.80, refillPulse() is disappeared.

comment:2 follow-up: Changed 6 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3519

comment:3 in reply to: ↑ 2 Changed 6 years ago by Harry

Replying to charles:

This is a duplicate of #3519

This bug report is older than #3519, I don't know why this one would be closed when the newer one was not. But cool, hope it gets fixed soon.

Note: See TracTickets for help on using tickets.