Opened 11 years ago

Closed 10 years ago

#3214 closed Enhancement (duplicate)

Serve Remote Web UI over MobileMe interface, advertise using Bonjour

Reported by: irchs Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.93
Severity: Minor Keywords: mobileme, ipv6, bonjour, web ui
Cc:

Description

Hello there,

Currently the Web UI is only served over IPv4, and is advertised using Bonjour on IPv4. As an enhancement to this feature, it would be nice if the interface was accessible over IPv6.

In addition to this, if the interface was advertised using Bonjour over IPv6, then the service could be used over the MobileMe? Back To My Mac feature with minimal effort :)

Change History (3)

comment:1 Changed 11 years ago by livings124

A patch would be appreciated. I don't have access to IPv6 to test, and the demand right now for this is really low.

comment:2 Changed 10 years ago by jordan

eight months later, the demand for this is still really low...

comment:3 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is, to the best of my knowledge, a duplicate of #3696

Note: See TracTickets for help on using tickets.