Opened 11 years ago

Closed 11 years ago

#3220 closed Enhancement (duplicate)

daemon should delete .torrent files from watchdir after adding them

Reported by: charles Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 1.93
Severity: Normal Keywords:
Cc:

Description

Otherwise, after they're removed, they'll keep coming back as they're re-added from the watchdir.

Change History (4)

comment:1 Changed 11 years ago by charles

  • Milestone 2.00 deleted
  • Resolution set to invalid
  • Status changed from new to closed

After I fielded this suggestion to #transmission, it became very clear that many people don't like this idea. Always removing the torrent has the potential for greater harm/confusion than always keeping it.

comment:2 Changed 11 years ago by Longinus00

Uhm, I already added this a long time ago in #2898. This should be marked as a duplicate of that ticket.

comment:3 Changed 11 years ago by Longinus00

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:4 Changed 11 years ago by Longinus00

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.