Opened 8 years ago

Closed 8 years ago

#3224 closed Bug (duplicate)

torrent!=present should not reset %done unless users clicks start.

Reported by: Astara Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.93
Severity: Normal Keywords: seeding, verification, drain-on-close
Cc:

Description

I've had it happen twice now, where when I rebooted my torrent directory wasn't mounted, but transmission started and immediately went to stopped state on 340+ torrents. To restart it it must verify ALL 1.3+Terabytes of them -- something that takes 4-5 hours. This is not desirable. The best solution would be to reset all of them at 100% and Verified state. That way I can restart seeding after the torrents' filesystem is remounted.

In this reguard -- would be helpful if torrents had a 'pause' state in addition to 'stopped'. Where pause indicates I am likely to restart (but should drain network connections and close all connections after draining). This would be one way to prevent it from just jumping in and trying to seed on startup

Change History (1)

comment:1 Changed 8 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2336

Note: See TracTickets for help on using tickets.