Opened 12 years ago

Closed 12 years ago

#3236 closed Enhancement (duplicate)

Available disk space information is missing in the web UI

Reported by: knaumov Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 1.93
Severity: Normal Keywords:
Cc:

Description

When using the Web UI, there is no information on the available space on the server.

It would be very valuable to have such information and even makes sense that it would be visible next to the down/upload speeds. It could well be considered an essential piece of information.

A possible complication would be that some users have different file systems for Incoming and the other locations. Even if that complicates the implementation, it will still be worth to have indication in the Web UI for the available disk space.

Not sure, but it may make sense that this info will be available in the other UIs as well.

Change History (2)

comment:1 Changed 12 years ago by charles

  • Severity changed from Major to Normal

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a duplicate of ticket #1212

Note: See TracTickets for help on using tickets.