Opened 12 years ago

Closed 12 years ago

#3249 closed Bug (fixed)

C99-ism in libtransmission/tr-lpd.c

Reported by: naddy Owned by: charles
Priority: Normal Milestone:
Component: libtransmission Version: 1.93+
Severity: Normal Keywords:
Cc:

Description

There is a superfluous C99-ism in 2.00b1's libtransmission/tr-lpd.c which older compilers will fail to accept. See the patch.

Attachments (1)

patch-libtransmission_tr-lpd_c (719 bytes) - added by naddy 12 years ago.
Patch for libtransmission/tr-lpd.c

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by naddy

Patch for libtransmission/tr-lpd.c

comment:1 Changed 12 years ago by charles

Thanks naddy!

comment:2 Changed 12 years ago by charles

  • Milestone None Set deleted
  • Status changed from new to assigned

Setting milestone as "blank" since this is a post-1.93 regression so it doesn't make sense to be in the 1.93 -> 2.00 list of improvements, you know the drill, yadda yadda :)

comment:3 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in trunk for 2.00 by r10714

Note: See TracTickets for help on using tickets.