Opened 12 years ago

Closed 12 years ago

#3250 closed Enhancement (duplicate)

Auto remove torrents + content after specified time

Reported by: while64 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.93+
Severity: Normal Keywords: Auto remove torrents
Cc:

Description

Feature request: It would be nice, if there is an option to automatically delete torrents and their contents from disc after a certain parameter is reached:

  • Days of activity
  • Coefficient of Seed

This option must be available both in the global program settings, and individually for each torrent. Even when adding a new torrent, these options will appear in the "Add Torrent" dialog box.

Change History (1)

comment:1 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2353

Note: See TracTickets for help on using tickets.