Opened 12 years ago

Closed 12 years ago

#3251 closed Bug (invalid)

Schedule Speed Limit will not disable

Reported by: captain Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.93
Severity: Normal Keywords:
Cc:

Description

When I click the Schedule Speed Limit box speeds are throttled fine. When I UNcheck the same box, speeds remain throttled!

A restart of Transmission will fix this. Changing the times to one minute, between 00:01 and 00:02 on Monday allows speeds to revert to Global Bandwidth Limit.

Unchecking the Schedule Speed Limit box should revert speeds limits to Global Bandwidth Limit immediately.

Change History (2)

comment:1 Changed 12 years ago by livings124

What happens with the 2.0 beta?

comment:2 Changed 12 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

If I'm reading this correctly: when the speed limit schedule is disabled, the speed limit stays enabled/disabled. This is by design; if no schedule is set, the speed limit setting is going to stay what it is currently set to.

Note: See TracTickets for help on using tickets.