Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3267 closed Bug (fixed)

transmission-remote manpage does not show -Bl or --bandwidth-low

Reported by: Rolcol Owned by: charles
Priority: Normal Milestone:
Component: Daemon Version: 1.93+
Severity: Trivial Keywords:
Cc:

Description

r10719

Bl may be conflicting with a formatting mark and the option isn't showing.

Attachments (1)

transmission-remote.manpage.png (71.6 KB) - added by Rolcol 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by Rolcol

comment:1 Changed 12 years ago by Rolcol

  • Summary changed from Manpage does not show -Bl or --bandwidth-low to transmission-remote manpage does not show -Bl or --bandwidth-low

comment:2 Changed 12 years ago by charles

  • Milestone None Set deleted
  • Owner set to charles

Fixed in trunk for 2.00 by r10729.

"Bl" is a manpage macro too, so it needed to be escaped.

comment:3 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 12 years ago by charles

An idiomatic note on the previous two changes, since you're interested in the process and will likely be filing more tickets --

  • Since this is a regression that was introduced after the last stable release, end users haven't seen this yet, so it doesn't quite make sense to be milestoned for "2.00". That's why I gave it the blank "" milestone. Typically the way we denote these tickets is with last-stable-release + "+" (1.93+), as you've already done.
  • The reason I made two changes instead of one was so that trac could assign this ticket to someone (in this case, me) before closing it as fixed. :)

comment:5 Changed 12 years ago by Rolcol

Running in automatic mode, charles?

comment:6 Changed 12 years ago by charles

Ah, I had you confused with someone else. nvm :)

Note: See TracTickets for help on using tickets.