Opened 11 years ago

Closed 11 years ago

#3310 closed Enhancement (duplicate)

Add ability to change download folders via remote client or web interface

Reported by: wicked0ne Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.00
Severity: Normal Keywords:
Cc:

Description

Currently i have transmission-daemon running on my home server and i use transmission-qt to connect to the remote daemon. When i add a new torrent via transmission-qt i have to then open up a terminal and use transmission-remote to change the download directory for the newly added torrent. While this works....its a major pita having to remember all the cli options and typing them all out.

Change History (3)

comment:1 Changed 11 years ago by charles

  • Component changed from Transmission to Web Client
  • Owner set to kjg

comment:2 Changed 11 years ago by Longinus00

I added the ability to set remote download locations using the qt client in #3255.

comment:3 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #1496

Note: See TracTickets for help on using tickets.