Opened 12 years ago

Closed 12 years ago

#3319 closed Bug (duplicate)

After installing v2.00, "play sound when download completes" setting no longer plays completion sound

Reported by: mp3 Andrew Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.00
Severity: Minor Keywords:
Cc:

Description

I have the "play sound when download completes" setting turned on and set to "glass". However, after installing v2.00, Transmission never plays a completion sound when the download finishes. I have tried uninstalling and reinstalling, as well as deleting all associated preference files, and disabling and re-enabling the option, but this has not fixed the issue. I am running OS X 10.6.4.

Change History (4)

comment:1 Changed 12 years ago by Longinus00

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 12 years ago by livings124

I can't replicate this. Does this apply to all sounds.

comment:3 Changed 12 years ago by mp3 Andrew

It only applies to the "play sound when download completes" sound. After changing the "stop seeding at ratio:" setting from "0.00" to "1.00", the issue was fixed. Why would that affect it? It didn't in previous versions.

comment:4 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

#3320 is a duplicate of this.

Note: See TracTickets for help on using tickets.